Knowledge Base


Installing the *AMP Stack

Installing Apache 2.4, MySQL 5.6, PHP 5.6 on FreeBSD 10.3

This article explains how to install the FAMP (FreeBSD, Apache, MySQL, PHP) stack using FreeBSD 10.3 as your base system. Please start with a freshly-built system to avoid bugs and conflicts.1. Preliminary stepsPerform an update on your system by using the following commands: ...